Apuntes de Covarrús

22 enero 2010

Cómo hacer que funcionen las extensiones no compatibles al actualizar a Mozilla Firefox 3.6

Filed under: Firefox,Trucos — covarrus @ 14:28

Cuando los amigos de Mozilla actualizan su navegador suele pasar que no todas las extensiones han sido actualizadas para ser compatibles con la nueva versión aunque pueden funcionar en la mayoría de los casos sin problemas, para que nuestro nuevo Firefox nos deje instalarlas debemos hacer lo siguiente:

–  Teclear en la barra de direcciones about:config, decirle que no somos unos manazas y hacer click con el botón derecho y crear un nuevo valor de tipo lógico con el nombre extensions.checkCompatibility.3.6 y darle valor true.

Y ya está, nos dejará instalar todas las extensiones en teoría no compatibles.

Esto es aplicable también a futuras versiones y versiones beta sólo cambiando .3.6 por por ejemplo .3.7b para la versión 3.7 beta de Firefox.

Anuncios

Dejar un comentario »

Aún no hay comentarios.

RSS feed for comments on this post. TrackBack URI

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Blog de WordPress.com.

A %d blogueros les gusta esto: